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Follow the steps below to install the BioStone ELISA program on your computer. 
(BioStone ELISA 1.0.10 version is a version that does not require a license key. -May 2025)

Open an empty folder on your computer's C drive. 

C:/BioStoneELISA

Step 1:

Step 2: Download the BioStoneELISA.exe file from the link sent to you.
Copy it to the folder you just opened.

C:/BioStoneELISA/BiostoneELISA.exe

Antivirus on your computer may see this exe as suspicious. 
Assign this application as a trusted application from your Antivirus panel.

Note: 

Step 3: Click on the BioStoneELISA.exe file to start the installation.

Please go to the next page

When the installation is complete, copy the shortcut of the "BioStoneELISA.exe" file in 
«C:/BioStoneELISA/» to the desktop.

Step 4:



Install

- The BioStone ELISA Program is ready to run.
- Create your company name and Admin password.

BioStone Animal Health
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Making Animals Healthier and Safer®

You can make the final edits by following the links below in order : 

- After the last few steps, you can use it safely.

• Admin user is only used to create a new user (user), update program, 
update Kit Constants and change Titer Constants.

• You must create a new user to be able to read.

• Technicians are not recommended to use the admin user.

Reminders :
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Warning: Write down the Admin User password on paper.

Please go to the next page



Update Application
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Update Kit & Dictionary

→ Help 
→ Update Application

→ Help 
→ Update Kits

- It is recommended to update on initial installation.
- With this update you get the latest Kit validation terms and language dictionary.
- Only the 'Admin' user can perform the updates.

Back to Index

→ Help 
→ Update Dictionary

Click "Update Application" to upgrade the installation to the latest version.

Please go to the next page

When the updates are completed, you will see a green notification. This indicates that the process was successful. 
You can close the page with the "Close" button.
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Offline BioStone ELISA program update for PCs that are not connected to the internet or have limited
internet access.

The BioStone ELISA program may require three types of data updates:

1- Biostone ELISA program exe update.
This update includes Reader adjustments, additions, menu updates, and report corrections.

2- Kit update.
This update includes new kits, parameter and formula updates for existing kits, and titer value updates.

3- Language dictionary update
This update includes text and spelling corrections in various languages.

OFFLINE EXE UPDATE

▪ The user requests the latest version of the exe from BioStone headquarters. 

▪ After the request is verified, the new exe will be emailed to you. 
The exe you receive (for example: BioStone ELISA 1.0.14.exe) will include the version number

▪ Copy the exe file you received into the folder where your Biostone ELISA program is located. 
(Please do not modify or delete the old exe file or other folders.)

▪ Copy the new exe shortcut to your desktop and run it. 
(Delete the old exe shortcut from your desktop. You'll now use the new shortcut.)

▪ Log in as the Admin user and you'll see the program version in the top left corner of the screen. 
You can start working with any technician user.

Notes:
Online exe update on unrestricted PCs connected to the internet: This is done by clicking the
«Help-> Update Application» button with the Admin user.
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OFFLINE KIT & DICTIONARY UPDATE

Notes:

▪ The user requests the latest kit/dictionary file from Biostone headquarters.

▪ After the request is checked, the DB file is sent to you via e-mail.

The database file you receive is a DB3 database file named
"BioStoneElisaUpdate_20251206_123221_001.db3."  
The numbers in the file name may differ.

▪ This file is copied to the desktop.

▪ Log into the program as the Admin user and select the
"Help -> Offline Update Kits/Dictionary" button.

- Offline Kit and Dictionary update support is available in Version 1.0.13 and later.
- Please report any problems or errors you encounter during the offline update to BioStone headquarters. Provide

screenshots of the error and a brief explanation of what you did.
- Please note that only the Admin user can perform all update operations.
- Perform reading and reporting operations with technician users.

▪ You'll receive a successful message, and the process is complete.

Select the "Update Assays Titer Bins" box. 
This option updates the titer groups.

▪ Click the "Update BD" button and wait for the process to complete.

▪ On the next screen, click the "Select Offline DB" button and select
the DB3 file you copied to the desktop.
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Setup Reader

→ File 
→ Reader Setup

In the first installation, you must choose a name and define it as 'default' and save it.

BioStone Animal Health
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Select the device you are using from the list.
Select the communication port (COM XX) where your device is active.
Select the BaudRate (where your device is active) (Usually this value can be 9600,38400,or 115200.)
Select the Databits (where your device is active) (Usually this value can be «8»)
Select the Parity (where your device is active) (Usually this value can be «None»)
Select the StopBits (where your device is active) (Usually this value can be «1»)

Define the device by pressing the 'save' button. 
And the ‘by Default' button.

Back to Index
Please go to the next page



Foundation Information

→ Options 
→ Foundation

- Only the 'Admin' user can perform the Foundation Update.
- You can add laboratory name, address and logo (Recomended logo max. 1000px X 1000px.)

The information here will appear in the PDF report headers.

- You can change the ADMIN password.

Changes made with the "Update" button are saved.

→ Database
→ Technician

- A new technician can be added from this section.
- Technicians' password, name and code can be changed.

BioStone Animal Health

New User (Technician)
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Back to Index

Disable the user :

- The "Passive" option is ticked.
- The changes are saved with the 

"Save" button.

Please go to the next page

Step 1: Press the "Add" button without entering any data.
Step 2: Enter the technician information. The "Owner" section will be used as the technician code.
Step 3: After entering the technician password, press the "Save" button.
Step 4: Write down the technician name and password.



Language Selection

→ Options 
→ Language

- All users can choose language.
- Please report any translation errors to BioStone.
- With the 'Help->Update Dictionary' option you can have the latest revisions.

→ Options
→ Switch User

- All users can use this screen.
- The 'Switch User' screen is the same as the opening screen of the program.
- It is designed for easy switching between users.

BioStone Animal Health

Switch User
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Congratulations, you have completed the necessary settings for the first installation.

Now you can prepare a template and perform your readings with the newly created technical user.



→ File
→ Template

-Assay group is selected. ( Ruminant / Poultry / Swine / Equine )
-The kit to be used is selected. (In the example 10081 AHSV was selected. )
-A new one is created by clicking the "New Template" button for each new reading.

Step-1

BioStone Animal Health
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Template preparation

Step-2 The program generates a "Template Name" name by default.
You can change or add this name.
For example : ‘ 20220314-10081 ‘’

‘Direction’, ‘Position Column’ and ‘Position Row’ are used to determine the plate position.

Back to Index

Admin is not authorized in 
this section. Technicians only.



In the "Count" column, enter the ‘Positive Control’, ‘Negative Control’ and ‘Samples’.Step-3

BioStone Animal Health
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Template preparation

Sub tabs :

CASE Tab : Required fields : 'Owner', 'Case' and 'Sample Date’.

POPULATION Tab : Optional fields.

COMMENTS Tab : Optional annotation fields.

VACCINE Tab : Optional vaccine information fields.

- While preparing the template, attention should be paid to the selection of the Kit.

- Template Name' contains the kit number and date by default. (Can be changed)

- Check the layout of the planned plate and template plate twice before reading it.

- For data security, every reading is recorded and cannot be deleted.

REMINDER :

Back to Index
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Template preparation

Neg Control : 1
Pos Control : 2
Samples : 35
Case : 1 
Direction : Row
Position Col. : 8
Position Row : C

Examples of using a partial plate:

Neg Control : 3
Pos Control : 3
Samples : 12-30-2-46
Case : 4 
Direction : Row
Position Col. : 1
Position Row : A

Neg Control : 3
Pos Control : 3
Samples : 12-30-2-46
Case : 4 
Direction : Column
Position Col. : 1
Position Row : A

Back to Index



Read

Check your selection for Kit and Template File.

‘’Read’’ button : Reads from the reader.
‘’Input Data Manually’’ button : OD values can be entered manually. 

(Copy-Paste can be made from any file.)

BioStone Animal Health
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→ File
→ Read

Back to Index



Page 14/25
www.biostoneah.com

Making Animals Healthier and Safer®

Read BioStone Animal Health

Step-1

with Reader Device : 

- The reader is turned on and the plate is placed in the reader.
- Assay group is selected. ( Ruminant / Poultry / Swine / Equine )
- The kit to be used is selected. (In the example 10011 MG Ab was selected. )
- Press the 'Read' button.
- The program displays the selected Kit and Template name and asks for confirmation.

Step-2 - The scanning process may take 1 minute or more.
- The following screen is displayed while reading.

In case of error or problem, it can be read again with the ‘Re-Read Plate' button.

Back to Index
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Step-3 OD values read from the reader can be examined here.
Vaccination information for each ‘’Case’’ can be optionally entered at the bottom of the screen. (1) 
If the test validation is correct, "Validation Conditions : Valid" is displayed. (2)
See the readings on the plate design figure. (Plate button) (3)

CAUTION :

- If there is a "Validation Conditions : Invalid" warning, positive and negative control values are inconsistent. 
- Check the kit constants. If there is any inconsistency with the data in the manual, do the kit update and 

read it again immediately.
- Read the plate with the program provided by the device manufacturer and compare the results.

Step-4

with Reader Device : 

‘Kit Expiration Date’ and ‘Kit Lot Number' fields must be filled in mandatory.
Press the ‘Save-Close' button to save the transaction.

Back to Index

2
1

3
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Step-1

Manual Read – Copy/Paste : 

Copy the data in the Excel or other file.

Step-2 Paste the data by pressing the “Paste from Clipboard” button at the top of the “Manual 
Read” screen.
Then finish the recording process by pressing the ‘’Save Close’’ button.

Back to Index
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Read

Manual Read – Copy/Paste : 

Back to Index

OD values read from the reader can be examined here.
Vaccination information for each ‘’Case’’ can be optionally entered at the bottom of the screen. (1) 
If the test validation is correct, "Validation Conditions : Valid" is displayed. (2)
See the readings on the plate design figure. (Plate button) (3)

CAUTION :

- If there is a "Validation Conditions : Invalid" warning, positive and negative control values are inconsistent. 
- Check the kit constants. If there is any inconsistency with the data in the manual, do the kit update and 

read it again immediately.
- Read the plate with the program provided by the device manufacturer and compare the results.

Step-4 ‘Kit Expiration Date’ and ‘Kit Lot Number' fields must be filled in mandatory.
Press the ‘Save-Close' button to save the transaction.

2
1

3

Step-3
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"Well Name" names can be changed on the "Plate Report" screen. Follow the steps below:

- Click the "Well Name" cell you want to change.
- Give the well a new name (Max. 16 characters).
- Enter the sample names in the sample template you prepared in the correct place.
- Click the "Print" button to view the report.

→ Reports
→ Plate Report

Changing the Well name (Sample name) in the report

Back to Index

Sample Excel template

Clicking the "Print" button will save the cell values to the database. "Well Name" names will only be 
permanently changed for the selected report. 

The changes will take effect if the selected report is accessed from different reporting sections.

In the example, the well names of the last report in the Plate Report section, "17.11.2025 - 16:35 - FADV-4 - 10076" 
have been changed.

Changing well names is done by pressing the "Print" button and is irreversible. However, the program allows
changing well names multiple times.
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Changing the Well name (Sample name) in the report

Back to Index

The report shows that the names have been changed up to cell "Sample-21(4A)".

You can return to the "Plate Report" screen to continue making changes.
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Existing reports are displayed by selecting ‘’Starting Date’’ and ‘’End Date’’ and ‘’Kit No’’.
If the ‘’List’’ button is pressed without making any selection, the reports of the day are listed.
Press the ‘Print' button for the preview report. 
You can save the report as a PDF or send it directly to the printer.

→ Reports
→ Plate Report

Plate Report

'Plate Report' outputs the entire plate report regardless of customer(owner).
Use other reports for customer-specific evaluation.

It creates a report of a selected plate, regardless of the customer.

Back to Index
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Available reports are displayed by selecting “Start Date” and “End Date”. If the "List" button is pressed 
without making any selection, the reports of the day are listed. A report is selected from the list on the left.
Customers included in the selected report are displayed on the right screen. By selecting one or more 
customers, the report of that customer is selected. Press the "Detailed" or "Summary" button for the report.
You can save the report as a PDF or send it directly to the printer.

→ Reports
→ Owner Report

Owner (Customer)  Report

With 'Plate-Owner Report', it gives a single customer report and/or multiple customer reports on a plate.
This report can be used for customer-based evaluation.

It gives the opportunity to 
separately report more than one 
customer in a plate.

Back to Index
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As the first step, a customer (Owner) is selected. If there are registered tests belonging to the selected 
customer, the results are listed in the right section. A report can be obtained by selecting one or more of 
the listed results. The received report includes all reports of the selected customer and kit. ( If you want 
to report for a single scan, use the 'plate-owner' reporting. )
Press the "Detail" or "Summary" button for the report. You can save the report as a PDF or send it directly 
to the printer.

→ Reports
→ Kit Report

Kit Report

Creates all reports for the 
selected customer and kit.

Back to Index
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Program and data are backed up as a whole. It provides full recovery in disaster situations such as PC crash, 
program deletion… etc. No automatic backups are made. The user can take backups at any time.

The backup file can be made to a folder of the user's choice. The file name is created automatically. 
For example: BioStoneElisa_FB_20221123_110247.db3

As can be seen in the file name, the backup file name is formed according to the date and time of the backup.
This file can be stored in your backup unit or in different folders.

BACKUP

Backup with Admin user
→ Options

→ Backup
→ Select Directory

Choose a folder or create a new one
→ Start Backup

Back to Index

For the restore, please follow below steps :
Step.1 A new BiostoneELISA program is installed.
Step.2 Restore is done without a new scan.

(The readings between the new program installation and the restore operations will disappear.)

Attention! Do not restore on a program with data. The restore operation deletes the old data files and loads the 
backup file. Only the Admin user is authorized to do this.

RESTORE

Restore with Admin user
→ Options

→ Restore
→ Select Backup File

Select the backup file

→ Restore

Recommendation: It is recommended to ‘’Update Application’’after the restore. Please see page 4.
Notes:
* It is possible to make a backup by simply copying the "c:/biostone" folder. Backups only work on the PC from which the backup was taken.
* Existing data will be destroyed in the restore process, and the data in the backup will be replaced.
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ADMIN PASSWORD RECOVERY

The admin password can be forgotten for any reason. You will need an Admin user for various updates and
to create a Technician user or change their password.

The following steps apply to versions 1.0.13 and later.

Steps to create a new admin user password:

▪ Click the "Request Admin Key" button at the bottom of the program's login screen.

▪ See your company name on the screen and enter your name and surname in the Contact section.

▪ Click the "Prepare Request File" button. An information screen like the one below will appear. 

▪ Go to the folder specified in the message and copy the "RequestAdminFile.txt" file. 
Email this file to BioStone.

▪ Make a note of the folder name specified here.

Admin Password Recovery
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▪ After verifying your identity, BioStone will send you the
"ResponseAdminKey.txt" file.

▪ Copy the "ResponseAdminKey.txt" file into the BioStone 
ELISA program folder.

▪ Run the Biostone ELISA program. Click the "Request Admin Key" button at the bottom of the program's
login screen.

▪ New password entry options will appear on the screen. Create your new password and click the
"Update Admin Password" button. You will receive a message that the password has been successfully
changed. 

▪ Make a note of your new password.

Troubleshooting Admin Password Recovery
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